Elementor Page Builder2.8.4以前にXSSを含む複数の脆弱性


公開日: 最終更新日:

Elementor Page Builder(エレメンターページビルダー)プラグインにXSSの脆弱性が見つかりました。

CVSS9.8と緊急のアップデートです。

WordPressのページビルダー系プラグインとしては非常に人気のプラグインで、日本でも多くの使用例が見られます。

脆弱性を修正した2.8.5がリリースされていますので、アップデートが必要です。

プラグイン名 Elementor Page Builder
影響を受けるバージョン <= 2.8.4
CVE 2020-8426
関連URL https://blog.impenetrable.tech/xss-in-wordpress-elementor-plugin
https://wpvulndb.com/vulnerabilities/10051

データがサニタイズされない脆弱性も存在します。
こちらの脆弱性も、2.8.5で脆弱性が修正されています。

CVE2020-7109

プラグイン名 Elementor Page Builder
影響を受けるバージョン <= 2.8.4
関連URL https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-7109
https://wordpress.org/plugins/elementor/#developers
https://nvd.nist.gov/vuln/detail/CVE-2020-7109

関連ページ:

WordPress 用 Elementor Page Builder プラグインにおける脆弱性


カテゴリ:
タグ:,



関連記事